Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | Go Back
View Post [edit]

Poster: imaginaryforces Date: Jun 6, 2012 3:09am
Forum: forums Subject: The specified item was not found "live" in the US cluster or does not have metadata.

Hello, I just went to edit the data on one of my uploads and saw this message, "The specified item was not found "live" in the US cluster or does not have metadata." and am not exactly sure what it means. I just wanted to correct the listing.

http://archive.org/details/ResonatingMachinesEpisode1-ImaginaryForces

Reply to this post
Reply [edit]

Poster: dcolanduno Date: Jun 6, 2012 5:50am
Forum: forums Subject: Re: The specified item was not found 'live' in the US cluster or does not have metadata.

Same thing is happening to me today as well.

Hopefully it is just a transient problem.

Reply to this post
Reply [edit]

Poster: imaginaryforces Date: Jun 6, 2012 1:28pm
Forum: forums Subject: Re: The specified item was not found 'live' in the US cluster or does not have metadata.

Just tried and it is working fine now!

Reply to this post
Reply [edit]

Poster: awwee5 Date: Mar 8, 2013 3:43am
Forum: forums Subject: Re: The specified item was not found 'live' in the US cluster or does not have metadata.

same problem when i upload data does not upload any data

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffForTheLost Media Date: Mar 8, 2013 4:14am
Forum: forums Subject: Re: The specified item was not found 'live' in the US cluster or does not have metadata.

The entire system seems to be having issues with "item check-in" at the moment. I'm sure they'll get it fixed sometime Friday.

Reply to this post
Reply [edit]

Poster: radiochestnut Date: Jun 10, 2012 1:15pm
Forum: forums Subject: Re: The specified item was not found 'live' in the US cluster or does not have metadata.

My entry is also getting this error message. I wanted to add some additional data. :(

Just in case: http://archive.org/details/TheChestnutTreeViaRadio-05.13.2012

Reply to this post
Reply [edit]

Poster: radiochestnut Date: Jun 10, 2012 7:48pm
Forum: forums Subject: Re: The specified item was not found 'live' in the US cluster or does not have metadata.

all better now :)

Reply to this post
Reply [edit]

Poster: imaginaryforces Date: Jun 6, 2012 1:26pm
Forum: forums Subject: Re: The specified item was not found 'live' in the US cluster or does not have metadata.

I hope so as I need to correct the listing slightly.